全部插件 > 其他 > 工具

LibInspectLess修正4.0观察失效错误

工具
当前评分: 7.7
功能说明 更新日志 历史版本 安装说明
20 6

台服在更新4.0版本后,由于暴雪方面的客户端错误,玩家每次连接只能正常观察其他玩家的装备一次,随后观察功能就将失效,使得GS和鼠标提示的天赋查看等需要通过观察玩家来工作的插件全部无法正常运作。

LibInspectLess通过对观察指令的频率添加限制(约2.5秒一次)来尽最大程度保证观察功能能够正常工作,如果玩家观察过于频繁会收到一条“不要頻繁觀察,否則將失效”的提示信息,请不要在2.5秒内连续观察目标。

无需任何设置,正确安装后即可使用,台服和美服4.0.1.13205版本均有效,另外最新版大脚插件已整合LibInspectLess的功能。

 

9月11日更新

更新至支持5.0.4的最新版本;

1. 退出魔兽世界

2. 将下载的插件压缩包解压至游戏安装目录下的Interface\Addons,如没有则自行新建

3. 确认Addons下的插件目录里没有多层文件夹

4. 进入游戏并登录至角色列表

5. 点击左下角的插件按钮

确认你安装的插件在列表中并勾选加载过期插件

6. 进入游戏

  • 最后更新:2012-09-11 18:37
  • 插件大小:9.24kb
  • 最新版本号:1.01.11
  • 插件来源: wowace
  • 插件作者:warbaby