全部插件 > PvP > 竞技场

HealersHaveToDie治疗必须死

竞技场
当前评分: 5.8
功能说明 更新日志 历史版本 安装说明

HealersHaveToDie先杀治疗插件,在战场或竞技场中,通过战斗记录中的技能使用情况辨识出治疗的目标,在治疗的姓名板上显示一个治疗的图标,方便快速优先击杀治疗。

还能自动检测友方治疗,并且在其受到攻击时报警。

2017/1/23更新
更新至2.4.4版本;

2017/1/22更新
更新至2.4.4_beta_3版本;

2017/1/16更新
更新至2.4.4_beta_2版本;

2016/10/27更新
更新至2.4.3版本;

8月24日更新
更新至支持7.0.3的最新版本;

8月4日更新
更新至支持7.0.3的最新版本;

7月27日更新
更新至支持7.0.3的最新版本;

2月26日更新
更新至支持6.2.3的最新版本;

2月22日更新
更新至支持6.2.3的最新版本;

1月31日更新
更新至支持6.2.3的最新版本;

9月14日更新
更新至支持6.2.2的最新版本;

8月14日更新
更新至支持6.2.0的最新版本;

7月7日更新
更新至支持6.2.0的最新版本;

6月25日更新
更新至支持6.2.0的最新版本;

2月27日更新
更新至支持6.1.0的最新版本;

11月11日更新
更新至支持6.0的最新版本;

11月5日更新
更新至支持6.0的最新版本;

11月3日更新
更新至支持6.0的最新版本;

10月31日更新
更新至支持6.0的最新版本;

10月16日更新
更新至支持6.0的最新版本;

7月16日更新
更新至支持5.4的最新版本;

9月14日更新
更新至支持5.4的最新版本;

5月22日更新
更新至支持5.3的最新版本;

5月13日更新
更新至支持5.2的最新版本;

5月9日更新
更新至支持5.2的最新版本;

4月15日更新
更新至支持5.2的最新版本;

4月8日更新
更新至支持5.2的最新版本;

4月3日更新
更新至支持5.2的最新版本;

3月28日更新
更新至支持5.2的最新版本;

3月25日更新
更新至支持5.2的最新版本;

3月21日更新
更新至支持5.2的最新版本;

3月18日更新
更新至支持5.2的最新版本;

3月15日更新
更新至支持5.2的最新版本;

3月14日更新
更新至支持5.2的最新版本;

2月20日更新

更新至支持5.1.0的最新版本;

1月30日更新

更新至支持5.1.0的最新版本;

12月10日更新

更新至支持5.1.0的最新版本;

12月4日更新

更新至支持5.1.0的最新版本;

10月22日更新

更新至支持5.0.5的最新版本;

10月1日更新

更新至支持5.0.5的最新版本;

9月11日更新

更新至支持5.0.4的最新版本;

9月5日更新

更新至支持5.0.0.1的最新版本;

6月25日更新
更新至支持4.3的2.0.0-1-gff69212

5月28日更新
更新至支持4.3的2.0.0-beta1;

5月21日更新
更新至支持4.3的1.9.1.2-14;

5月14日更新
更新至支持4.3的1.9.1.2-10;

5月8日更新
更新至支持4.3的1.9.1.2-7;

5月7日更新
更新至支持4.3的1.9.1.2-6;

1月19日更新
更新至支持4.3的1.9.1.2;

12月22日更新
更新至支持4.3的1.9.1-2;

  • 最后更新:2018-08-15 12:51
  • 插件大小:287kb
  • 最新版本号:2.4.9
  • 插件来源: wowace
  • 插件作者:Archarodim